Kompatibilität

Handy-Betriebssystemanforderungen

Wählen Sie das Betriebssystem Ihres Geräts, um die Anforderungen der OS-Version angezeigt zu bekommen.

Unterstützt auf:
Unterstützt auf:

Kompatible Anbieter und Empfehlungen

Jeder Anbieter, sei es national oder international, ist kompatibel, solange er einen uneingeschränkten Internet-Zugang hat. Ihr Gerät muss über eine Internetverbindung verfügen entweder über Ihren Mobilfunkanbieter oder über WLAN. Hier sind nur ein paar kompatible Dienst-Beförderer:

GERÄTEANFORDERUNGEN

Jedes kompatible Android, iPhone oder Blackberrybasiertes Smartphone oder Tablett von Apple, Samsung, HTC.

KOMPATIBLE HANDYANBIETER

T-Mobile, Sprint, O2, Orange, Verizon, Alltel, AT&T.